Polycom Phone Index

Follow

The following phones are the only models that work with Phonebooth OnDemand currently. If you are providing your own IP-phones please pay attention to the Current Firmware Version, your phone(s) must be within two (2) release versions of our current version in order for us to support them. In order for a phone to configure with us, its firmware must support HTTP/HTTPS. If you are unsure of any of these requirements, please talk with your IP-phone manufacturer.

 

IP-331 v3.1.3

1. Plug In   

2. Provision     

3. Use

IP-335 v3.2.2

1. Plug In     

2. Provision     

3. Use

IP-450 v3.1.3

1. Plug In     

2. Provision     

3. Use

IP-550 v3.1.3

1. Plug In    

2. Provision     

3. Use

IP-560 v3.1.3

1. Plug In     

2.Provision      

3. Use

IP-650 v3.1.3

1. Plug In     

2. Provision     

3. Use

IP-670 v3.1.3

1. Plug In     

2. Provision     

3. Use

IP-5000 v3.2.3

1. Plug In     

2. Provision     

3. Use

IP-6000 v3.1.3

1. Plug In     

2. Provision    

3. Use

IP-7000 v3.1.3

1. Plug In     

2. Provision     

3. Use

 

Headset Compatibility List

Powered by Zendesk